TLSv1.2 Irányvonal

  1. I. Kompatibilitás - hibaelhárítás
    1. 1. TLSv1.2 böngészőkompatibilás tesztelése
    2. 2. Böngészőverzió tesztelése
    3. 3. Operációs rendszer tesztelése
  2. II. TLSv1.2 kompatibilitási irányvonal
    1. 1. Operációs rendszer kompatibiltás
    2. 2. Böngésző kompatibilitás
  3. III. Kompatibilitási frissítés
    1. 1. A TLSv1.2 engedélyezése a böngésző számára
    2. 2. Böngészőverzió frissítése
    3. 3. Operációs rendszer frissítése

I. Kompatibilitás - hibaelhárítás

1. TLSv1.2 böngészőkompatibilás tesztelése

A felhasználó az alábbi URL címen tesztelheti, hogy böngészője támogatja-e a TLSv1.2-t:
https://quickstream.westpac.com.au/quickportal/BrowserTlsVersionView

A böngésző kompatibilis

Ha a böngésző támogatja a TLSv1.2-t, a felhasználó a következő üzenetet látja.

browser supports latest image version image needs to be placed

A böngésző nem kompatibilis

Ha a böngésző nem támogatja a TLSv1.2-t, a felhasználót átirányítjuk a következő oldalra, amelyen nincs engedélyezve a TLS 1.0 és a TLS 1.1.

browser needs to updated image version image needs to be placed

2. Böngészőverzió tesztelése

A felhasználó a következő URL címen tesztelheti böngészője verzióját
https://www.whatismybrowser.com/

3. Operációs rendszer tesztelése

A felhasználó a következő URL címen tesztelheti OS verzióját
http://whatsmyos.com/

II. TLSv1.2 kompatibilitási irányvonal

1. Operációs rendszer kompatibiltás

Operációs rendszer Verzió Felhasználói irányelvek
Mac - Mac OS X 10.9 vagy korábbi verzió Az operációs rendszere nem támogatja a TLS 1.2-t. Frissítsen a Mac OS X 10.10-re vagy újabb verzióra
Amennyiben nem lehetséges az operációs rendszer frissítése, kérjük, használjon egy másik készüléket.
Windows - Windows 3.1
- Windows XP
- Windows 95
- Windows NT
- Windows Vista
Az operációs rendszere nem támogatja a TLS 1.2-t. Frissítsen a Windows 7-re vagy újabb verzióra
Amennyiben nem lehetséges az operációs rendszer frissítése, kérjük, használjon egy másik készüléket.
iOS - iOS 7-nél korábbi verzió Az operációs rendszere nem támogatja a TLS 1.2-t, frissítés szükséges.
Amennyiben nem lehetséges az operációs rendszer frissítése, kérjük, használjon egy másik készüléket.
Android - Adroid 4.4 és korábbi verzió Az operációs rendszere nem támogatja a TLS 1.2-t, frissítsen az 5-ös vagy újabb verzióra.
Amennyiben nem lehetséges az operációs rendszer frissítése, kérjük, használjon egy másik készüléket.

2. Böngésző kompatibilitás

Google Chrome

Chrome verzió Operációs rendszer Felhasználói irányelvek
v1/29 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android
- iOS 9 és újabb
- Chrome OS
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v30/58 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android
- iOS 9 és újabb
- Chrome OS
Böngészője támogatott.

Google Android OS böngésző

Google Android OS verzió Operációs rendszer Felhasználói irányelvek
v1/v4.0.4 Android Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v4./v4.4.4 Android Engedélyeznie kell böngészőjén a TLS 1.2-t.
v5/v8 Android Böngészője támogatja a TLS 1.2-t.

Mozilla Firefox

Mozilla Firefox verzió Operációs rendszerek Felhasználói irányelvek
v1/v23 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0.3 és újabb
- iOS 9.0 és újabb
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v24/v26 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0.3 és újabb
- iOS 9.0 és újabb
Engedélyeznie kell böngészőjén a TLS 1.2-t.
v27/v54 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0.3 és újabb
- iOS 9.0 és újabb
Böngészője támogatja a TLS 1.2-t.

Mozilla Firefox ESR

Mozilla Firefox ESR verzió Operációs rendszerek Felhasználói irányelvek
v10/v17.0.10 - Windows XP SP2 és újabb
- Mac OS X 10.9 és újabb
- Linux
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v24/v24.1.1 - Windows XP SP2 és újabb
- Mac OS X 10.9 és újabb
- Linux
Engedélyeznie kell böngészőjén a TLS 1.2-t.
v31/v52.1 - Windows XP SP2 és újabb
- Mac OS X 10.9 és újabb
- Linux
Böngészője támogatja a TLS 1.2-t.

Microsoft Internet Explorer

Internet Explorer verzió Operációs rendszer Felhasználói irányelvek
IE8 Windows XP Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE8 Windows Server 2003 Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE8 Windows Vista Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE8 Windows 7 Engedélyeznie kell böngészőjén a TLS 1.2-t
IE8 Windows Server 2008 Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE8 Windows Server 2008 R2 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE8 Windows Server 2008 R2 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE9 Windows Vista Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE9 Windows 7 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE9 Windows Server 2008 Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
IE9 Windows Server 2008 R2 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE10 Windows 7 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE10 Windows 8 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE10 Windows Server 2008 R2 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE10 Windows Server 2012 Engedélyeznie kell böngészőjén a TLS 1.2-t.
IE11 Windows 7 Böngészője támogatja a TLS 1.2-t
IE11 Windows Server 2008 R2 Böngészője támogatja a TLS 1.2-t.
IE11 Windows 8.1 Böngészője támogatja a TLS 1.2-t.
IE11 Windows Server 2012 R2 Böngészője támogatja a TLS 1.2-t.

Microsoft Internet Explorer Mobile

Internet Explorer Mobile verzió Operációs rendszer Felhasználói irányelvek
v7 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v9 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v10 Windows Phone 8 Engedélyeznie kell böngészőjén a TLS 1.2-t.
v11 Windows Phone 8.1 Böngészője támogatja a TLS 1.2-t.

Microsoft Edge

Microsoft Edge verzió Operációs rendszer Felhasználói irányelvek
v12 Windows 10 v1507 Böngészője támogatja a TLS 1.2-t.
v13 Windows 10 v1511 Böngészője támogatja a TLS 1.2-t.
v14 Windows 10 v1607 Böngészője támogatja a TLS 1.2-t.
v15 Windows 10 v1703 Böngészője támogatja a TLS 1.2-t.
v16 Windows 10 v1709 Böngészője támogatja a TLS 1.2-t.

Opera

Opera verzió Operációs rendszerek Felhasználói irányelvek
v1/v9 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0 és újabb
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v10/v12.17 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0 és újabb
Engedélyeznie kell böngészőjén a TLS 1.2-t.
v12.18 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0 és újabb
Böngészője támogatja a TLS 1.2-t.
v14 /v16 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0 és újabb
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v17/v45 - Windows 7 és újabb
- Mac OS X 10.9 és újabb
- Linux
- Android 4.0 és újabb
Böngészője támogatja a TLS 1.2-t.

Apple Safari

Safari Version Operációs rendszerek Felhasználói irányelvek
v1 - Mac OS X 10.2 és újabb Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v2/v5 - Mac OS X 10.4, 10.5, 10.6, 10.7
- Windows XP
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v6 - MAC OS X 10.8 Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v7/v10 - Mac OS X 10.9, 10.10, 10.11, 10.12, 10.13
- iOS 1.0 és újabb
Böngészője támogatja a TLS 1.2-t.
v3/v5 (iOS 3 és 4) - Mac OS X 10.2 és újabb
- iOS 1.0 és újabb
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v3/v5 (iOS 3 és 4) - Mac OS X 10.2 és újabb
- iOS 1.0 és újabb
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.

Apple Safari Mobile

Safari Mobile verzió Operációs rendszerek Felhasználói irányelvek
v3 iOS 1
iOS 2
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v4/v5 iOS 3
iOS 4
Webböngészője nem támogatja a TLS 1.2-t, frissítés szükséges.
v5/v6 iOS 5
iOS 6
Böngészője támogatja a TLS 1.2-t.
v7 iOS 7 Böngészője támogatja a TLS 1.2-t
v8 iOS 8 Böngészője támogatja a TLS 1.2-t
v9 iOS 9 Böngészője támogatja a TLS 1.2-t
v10 iOS 10 Böngészője támogatja a TLS 1.2-t
v11 iOS 11 Böngészője támogatja a TLS 1.2-t

III. Kompatibilitási frissítés

1. A TLSv1.2 engedélyezése böngészője számára

Az alábbiakban található a TLSv1.2 kompabilitási problémák kezelésére a legnépszerűbb internet böngészők esetében.

Microsoft Internet Explorer:

A TLS 1.2 engedélyezése a Microsoft Internet Explorer számára

  1. Nyissa meg az Internet Explorer böngészőt, majd kattintson az Eszközök > Internetbeállítások elemére.
  2. Jelölje be a TLS 1.1 és TLS 1.2 négyzeteket és engedélyezze ezeknek a protokolloknak támogatását.
  3. Kattintson a Speciális fülre.
  4. Görgessen a Biztonság menüig a beállítások lista alján.
  5. Jelölje be a TLS 1.1 és TLS 1.2 négyzeteket és engedélyezze ezeknek a protokolloknak támogatását.
  6. Vegye ki a pipát az SSL 3.0 melletti négyzetből, hogy törölje ezt a beállítást.
  7. Kattintson az Alkalmaz majd az OK gombra.
  8. A módosítások érvényesítéséhez újra kell indítani a gépet.

Böngészője ezt követően támogatja a TLS.1.2 protokollt.

Mozilla Firefox:

A TLS 1.2 engedélyezése a Mozilla Firefox böngészőben

  1. Nyissa meg a Firefox böngészőt
  2. Írja be az URL/címsávba a következőt: about:config majd kattintson a Bevitel gombra.
  3. Írja be a Keresés mezőbe a következőt: tls. Keresse, majd dupla kattintással válassza ki a következőt: security.tls.version.min
  4. Állítsa be az Integer Value értékét 3-ra és engedélyezze a TLS 1.2 protokollt.
  5. Kattintson az Ok gombra.
  6. Zárja be a böngészőt és indítsa újra a Mozilla Firefox-ot.

Böngészője ezt követően támogatja a TLS.1.2 protokollt.

Google Chrome:

TLS 1.2 engedélyezése a Google Chrome böngészőben

  1. Indítsa el a böngészőt, kattintson a Csavarkulcs kinézetű ikonra, majd a legördülő menüből válassza a Beállítások menüpontot.
  2. Görgessen a Hálózat menüpontig és kattintson a Proxy beállítások módosítása gombra.
  3. Az Internet tulajdonságai ablakban kattintson a Speciális menüpontra és görgessen a Biztonság menüpontig. Pipálja ki a TLS 1.2 négyzetet.

Böngészője ezt követően támogatja a TLS.1.2 protokollt.

Opera

  1. Indítsa el az Opera-t.
  2. Nyomja meg egyszerre a Ctrl és az F12 billentyűt.
  3. Görgessen a Hálózat menüpontig majd kattintson a Proxy beállítások módosítása gombra.
  4. Kattintson a Speciális menüpontra.
  5. Görgessen a Biztonság menüpontig és pipálja ki a Use TLS 1.1 and Use TLS 1.2. négyzetetket.
  6. Kattintson az Ok gombra.
  7. Zárja be böngészőjét és indítsa újra az Opera-t.

Böngészője ezt követően támogatja a TLS.1.2 protokollt.

Apple Safari:

Nem kell engedélyezi az SSL protokollt. Ha a felhasználó a Safari 7 vagy újabb verziót használja, a TLS 1.1 és a TLS 1.2 automatikusan támogatott.

2. Böngészőverzió frissítése

Az alábbi linkeken keresztül frissítheti böngészőjét a legújabb verzióra.

Google Chrome
https://www.google.com/chrome/

Google Android OS Browser
https://play.google.com/store/apps/details?id=org.easyweb.browser&hl=en

Mozilla Firefox
https://www.mozilla.org/en-US/firefox/

Mozilla Firefox ESR
https://www.mozilla.org/en-US/firefox/organizations/

Microsoft Internet Explorer
https://www.microsoft.com/en-us/download/internet-explorer.aspx

Microsoft Internet Explorer Mobile
https://support.microsoft.com/en-us/help/12662/windows-phone-update-your-windows-phone

Opera
https://www.opera.com/o/ie-simple

Apple Safari
https://support.apple.com/downloads/safari

Apple Safari Mobile
https://support.apple.com/downloads/safari

3. Operációs rendszer verzió frissítése

Ha további segítségre van szüksége, kérjük forduljon Ügyfélszolgálatunkhoz.