TLSv1.2 - Инструкции

  1. I. Отстраняване на проблеми със съвместимостта
    1. 1. Тестване на съвместимостта на браузъра с TLSv1.2
    2. 2. Тестване на версията на браузъра
    3. 3. Тестване на версията на операционната система
  2. II. Инструкции за съвместимост с TLSv1.2
    1. 1. Съвместимост на операционната система
    2. 2. Съвместимост на браузъра
  3. III. Актуализация на съвместимостта
    1. 1. Инструкции за активиране на TLSv1.2 в браузъра
    2. 2. Актуализация на версията на браузъра
    3. 3. Актуализация на версията на операционната система

I. Отстраняване на проблеми със съвместимостта

1. Тестване на съвместимостта на браузъра с TLSv1.2

Клиентът може да тества съвместимостта на браузъра си с TLSv1.2, като посети следния URL адрес:
https://quickstream.westpac.com.au/quickportal/BrowserTlsVersionView

Браузърът е съвместим

Ако браузърът поддържа TLSv1.2, клиентът ще види следното:

Браузърът е несъвместим

Ако браузърът не поддържа TLSv1.2, клиентът ще получи следната сраница с деактивирани TLS 1.0 и TLS 1.1.

2. Тестване на версията на браузъра

Клиентът може да тества версията на браузъра си, като посети следния URL адрес:
https://www.whatismybrowser.com/

3. Тестване на версията на операционната система

Клиентът може да тества версията на операционната система, като посети следния URL адрес:
http://whatsmyos.com/

II. Инструкции за съвместимост с TLSv1.2

1. Съвместимост на операционната система

Операционна система Версия Инструкции за клиентите
Mac - Mac OS X 10.9 и по-нова версия Вашата операционна система не се поддържа от TLS 1.2 и трябва да бъде актуализирана до Mac OS X 10.10 или по-нова версия
Ако актуализацията на операционната система не е възможна, устройството трябва да се промени.
Windows - Windows 3.1
- Windows XP
- Windows 95
- Windows NT
- Windows Vista
Вашата операционна система не се поддържа от TLS 1.2 и трябва да бъде актуализирана до Windows 7 или по-нова версия
Ако актуализацията на операционната система не е възможна, устройството трябва да се промени.
iOS - по-стара от iOS 7 Вашата операционна система не се поддържа от TLS 1.2 и трябва да се актуализира.
Ако актуализацията на операционната система не е възможна, устройството трябва да се промени.
Android - Android 4.4 и по-стара версия Вашата операционна система не се поддържа от TLS 1.2 и трябва да се актуализира до версия 5 или по-нова версия.
Ако актуализацията на операционната система не е възможна, устройството трябва да се промени.

2. Съвместимост на браузъра

Google Chrome

Версия Chrome Операционна система Инструкции за клиентите
v1 до 29 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android
- iOS 9 и по-нова версия
- Chrome OS
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v30 до 58 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android
- iOS 9 и по-нова версия
- Chrome OS
Вашият уеб браузър се поддържа.

Браузър Google Android OS

Версия Google Android OS Операционна система Инструкции за клиентите
v1 до v4.0.4 Android Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v4.1 до v4.4.4 Android Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
v5 до v8 Android Вашият браузър поддържа TLS 1.2.

Mozilla Firefox

Версия Mozilla Firefox Операционна система Инструкции за клиентите
v1 до v23 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0.3 и по-нова версия
- iOS 9.0 и по-нова версия
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v24 до v26 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0.3 и по-нова версия
- iOS 9.0 и по-нова версия
Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
v27 до v54 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0.3 и по-нова версия
- iOS 9.0 и по-нова версия
Вашият браузър поддържа TLS 1.2.

Mozilla Firefox ESR

Версия Mozilla Firefox ESR Операционна система Инструкции за клиентите
v10 до v17.0.10 - Windows XP SP2 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v24 до v24.1.1 - Windows XP SP2 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
v31 до v52.1 - Windows XP SP2 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
Вашият браузър поддържа TLS 1.2.

Microsoft Internet Explorer

Версия Internet Explorer Операционна система Инструкции за клиентите
IE8 Windows XP Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE8 Windows Server 2003 Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE8 Windows Vista Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE8 Windows 7 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър
IE8 Windows Server 2008 Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE8 Windows Server 2008 R2 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE8 Windows Server 2008 R2 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE9 Windows Vista Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE9 Windows 7 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE9 Windows Server 2008 Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
IE9 Windows Server 2008 R2 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE10 Windows 7 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE10 Windows 8 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE10 Windows Server 2008 R2 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE10 Windows Server 2012 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
IE11 Windows 7 Вашият браузър поддържа TLS 1.2.
IE11 Windows Server 2008 R2 Вашият браузър поддържа TLS 1.2.
IE11 Windows 8.1 Вашият браузър поддържа TLS 1.2.
IE11 Windows Server 2012 R2 Вашият браузър поддържа TLS 1.2.

Microsoft Internet Explorer Mobile

Версия Internet Explorer Mobile Операционна система Инструкции за клиентите
v7 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v9 - Windows Phone 7
- Window Phone 7.5
- Window Phone 7.8
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v10 Windows Phone 8 Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
v11 Windows Phone 8.1 Вашият браузър поддържа TLS 1.2.

Microsoft Edge

Версия Microsoft Edge Операционна система Инструкции за клиентите
v12 Windows 10 v1507 Вашият браузър поддържа TLS 1.2.
v13 Windows 10 v1511 Вашият браузър поддържа TLS 1.2.
v14 Windows 10 v1607 Вашият браузър поддържа TLS 1.2.
v15 Windows 10 v1703 Вашият браузър поддържа TLS 1.2.
v16 Windows 10 v1709 Вашият браузър поддържа TLS 1.2.

Opera

Версия Opera Операционна система Инструкции за клиентите
v1 до v9 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0 и по-нова версия
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v10 до v12.17 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0 и по-нова версия
Трябва да активирате поддръжка на TLS 1.2 във Вашия браузър.
v12.18 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0 и по-нова версия
Вашият браузър поддържа TLS 1.2.
v14 до v16 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0 и по-нова версия
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v17 до v45 - Windows 7 и по-нова версия
- Mac OS X 10.9 и по-нова версия
- Linux
- Android 4.0 и по-нова версия
Вашият браузър поддържа TLS 1.2.

Apple Safari

Версия Safari Операционна система Инструкции за клиентите
v1 - Mac OS X 10.2 и по-нова версия Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v2 до v5 - Mac OS X 10.4, 10.5, 10.6, 10.7
- Windows XP
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v6 - MAC OS X 10.8 Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v7 до v10 - Mac OS X 10.9, 10.10, 10.11, 10.12, 10.13
- iOS 1.0 и по-нова версия
Вашият браузър поддържа TLS 1.2.
v3 до v5 (iOS 3 и 4) - Mac OS X 10.2 и по-нова версия
- iOS 1.0 и по-нова версия
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v3 до v5 (iOS 3 и 4) - Mac OS X 10.2 и по-нова версия
- iOS 1.0 и по-нова версия
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.

Apple Safari Mobile

Версия Safari Mobile Операционна система Инструкции за клиентите
v3 iOS 1
iOS 2
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v4 до v5 iOS 3
iOS 4
Вашият уеб браузър не се поддържа от TLS 1.2 и трябва да се актуализира.
v5 до v6 iOS 5
iOS 6
Вашият браузър поддържа TLS 1.2.
v7 iOS 7 Вашият браузър поддържа TLS 1.2
v8 iOS 8 Вашият браузър поддържа TLS 1.2
v9 iOS 9 Вашият браузър поддържа TLS 1.2
v10 iOS 10 Вашият браузър поддържа TLS 1.2
v11 iOS 11 Вашият браузър поддържа TLS 1.2

III. Актуализация на съвместимостта

1. Инструкции за активиране на TLSv1.2 в браузъра

Следващите стъпки ще отстранят проблемите със съвместимостта на TLSv1.2 с най-често използваните браузъри.

Microsoft Internet Explorer:

Инструкции за активиране на TLS 1.2 в Microsoft Internet Explorer

  1. Отворете Internet Explorer и кликнете върху Инструменти > Интернет опции.
  2. Поставете отметка в квадратчетата до TLS 1.1 и TLS 1.2, за да активирате поддръжката на тези протоколи.
  3. Изберете менюРазширени.
  4. Скролнете надолу до Сигурност в долната част на списъка с настройки.
  5. Поставете отметка в квадратчетата до TLS 1.1 и TLS 1.2, за да активирате поддръжката на тези протоколи.
  6. Премахнете отметката от квадратчето до SSL 3.0, за да деактивирате тази настройка.
  7. Кликнете върху Приложи и ОК.
  8. Затворете браузъра и рестартирайте Internet Explorer.

Сега Вашият браузър поддържа протокола TLS 1.2.

Mozilla Firefox:

Инструкции за активиране на TLS 1.2 в Mozilla Firefox

  1. Отворете Firefox
  2. Въведете в адресната лента about:config и натиснете Enter.
  3. В полето Търси въведете tls. Намерете опцията security.tls.version.min и кликнете два пъти върху нея.
  4. Въведете 3 в полето Стойност на цяло число, за да активирате поддръжка на TLS 1.2.
  5. Кликнете върху OK
  6. Затворете браузъра и рестартирайте Mozilla Firefox.

Сега Вашият браузър поддържа протокола TLS 1.2.

Google Chrome:

Инструкции за активиране на TLS 1.2 в Google Chrome

  1. Кликнете в браузъра върху меню "Персонализирай" в десния ъгъл, а след това кликнете върху Настройки.
  2. Скролнете надолу до Мрежа и кликнете върху Промяна на настройките на прокси сървър
  3. В Настройки за интернет кликнете върху меню Разширени и скролнете надолу до Сигурност. Поставете отметка в квадратчето TLS 1.2.

Сега Вашият браузър поддържа протокола TLS 1.2.

Opera

  1. Отворете Opera.
  2. Кликнете върхуCtrl + F12.
  3. Скролнете надолу до Мрежа и кликнете върху Промяна на настройките на прокси сървър.
  4. Изберете таба Разширени.
  5. Скролнете надолу до Сигурност и поставете отметка в квадратчетата Използвай TLS 1.1 и Използвай TLS 1.2.
  6. Кликнете върху .
  7. Затворете браузъра си и рестартирайте Opera.

Сега Вашият браузър поддържа протокола TLS 1.2.

Apple Safari:

Няма опции за активиране на SSL протоколи. Ако клиентът използва версия Safari 7 или по-нова версия, TLS 1.1 и TLS 1.2 са активирани автоматично.

2. Актуализация на версията на браузъра

Клиентът може да използа съответните линкове, дадени по-долу, за да актуализира браузъра си до най-новата версия.

Google Chrome
https://www.google.com/chrome/

Google Android OS Browser
https://play.google.com/store/apps/details?id=org.easyweb.browser&hl=en

Mozilla Firefox
https://www.mozilla.org/en-US/firefox/

Mozilla Firefox ESR
https://www.mozilla.org/en-US/firefox/organizations/

Microsoft Internet Explorer
https://www.microsoft.com/en-us/download/internet-explorer.aspx

Microsoft Internet Explorer Mobile
https://support.microsoft.com/en-us/help/12662/windows-phone-update-your-windows-phone

Opera
https://www.opera.com/o/ie-simple

Apple Safari
https://support.apple.com/downloads/safari

Apple Safari Mobile
https://support.apple.com/downloads/safari

3. Актуализация на версията на операционната система

Клиентът трябва да се свърже с отдела за обслужване на клиенти за допълнителна помощ.